Lightroom Weirdness

Discussion in 'The Digital Darkroom' started by Tim, May 29, 2016.

  1. Tim

    Tim Administrator Staff Member

    I am experiencing some Lightroom weirdness...

    The following menu items do absolutely NOTHING... (the click does nothing at all):
    * New Catalog
    * Import from Another Catalog

    When I click on them, they do absolutely nothing. At all. Zippo. Dead click.

    I have tried uninstalling and reinstalling LR and even tried copying the base files from my laptop (which works fine) and overwriting the files on my desktop. Nada.

    Both machines are running Win10-64 with 16gb RAM and both are running version 6.5.1 (perpetual).

    Clearly this is a major problem for me as I want to be able to move edited files from my laptop and put them into my main LR installation on my desktop, where the files are stored on my Drobo, while keeping all of the edits. I can do an import and copy no problem, but then I lose the work I did on my laptop.


Share This Page